Joomla! Forum Schweiz wird Teil der D-A-CH Community

Nach vielen Jahren als zentrale Anlaufstelle für Fragen rund um Joomla! in der Schweiz wird das Joomla! Forum Schweiz künftig als Archiv weitergeführt.

Die Joomla!-Communities aus Deutschland, Österreich und der Schweiz arbeiten heute enger denn je zusammen. Deshalb bündeln wir künftig auch den deutschsprachigen Support und Austausch an einem gemeinsamen Ort im Joomla! D-A-CH Forum.

Für neue Fragen, Diskussionen und den Austausch mit der Community nutzt bitte ab sofort:

forum.joomla.de

Das Joomla! Forum Schweiz bleibt weiterhin bestehen und wird als Archiv im Lesemodus erhalten. Die vielen Beiträge, Lösungen und Erfahrungen aus den vergangenen Jahren bleiben damit weiterhin zugänglich und über die Suche auffindbar.

Wir bedanken uns herzlich bei allen Mitgliedern, Moderatoren und Helfern, die das Schweizer Joomla! Forum über viele Jahre mit ihrem Wissen und ihrem Engagement geprägt haben.

Wir sehen uns im Joomla! D-A-CH Forum!

Database Error: Unable to connect to the database:The MySQL

  • chalkin
  • Autor
  • Neues Mitglied
  • Neues Mitglied
Mehr
26 Juni 2009 11:34 #22295 von chalkin
hey,
ich hab vorhin eine Dummheit begangen ;(((

ich bin in den Konfigurationsbereich meiner Webseite gegangen, und habe bei Datenbanktyp das von mysql zu mysqli geändert. So, dann bekamm ich natürlich folgende Fehlermeldung:

Database Error: Unable to connect to the database:The MySQL adapter "mysqli" is not available.

Okay, also bin ich hergegangen hab die configuration.php geöffnet und hab den eintrag var $dbtype = 'mysqli'; zu var $dbtype = 'mysql'; geändert. hab die seite neu geladen.
Nix ;( Die Fehlermeldung kommt immernoch.

Hat wer ne Idee wie ich diese Dummheit beheben kann?
Mehr
26 Juni 2009 12:21 #22296 von ghosty
Admin hinweis: Thema hierhin verschoben
Mehr
26 Juni 2009 12:26 #22297 von ghosty
Hi,

ansonsten hast Du nichts geändert, auch nicht DB Benutzer usw.? Evt mal prüfen, mit welchem Editor hast Du die config.php bearbeitet?

Gruess

Pete
  • chalkin
  • Autor
  • Neues Mitglied
  • Neues Mitglied
Mehr
26 Juni 2009 13:04 #22298 von chalkin
Ich hab es jetzt hinbekommen.

Ich habe eine configuration.php von einer lokalen installation geöffnet, und habe dort alle felder mit den Werten der configurations.php auf dem Server ersetzt und diese danach hochgeladen.
Moderatoren: Tribal6, RePao, Dragonlord, Chris Hoefliger, pascale, adiheutschi.ch
Powered by Kunena Forum

Joomla! Verband Schweiz - Mitglied werden