Joomla! Forum Schweiz wird Teil der D-A-CH Community

Nach vielen Jahren als zentrale Anlaufstelle für Fragen rund um Joomla! in der Schweiz wird das Joomla! Forum Schweiz künftig als Archiv weitergeführt.

Die Joomla!-Communities aus Deutschland, Österreich und der Schweiz arbeiten heute enger denn je zusammen. Deshalb bündeln wir künftig auch den deutschsprachigen Support und Austausch an einem gemeinsamen Ort im Joomla! D-A-CH Forum.

Für neue Fragen, Diskussionen und den Austausch mit der Community nutzt bitte ab sofort:

forum.joomla.de

Das Joomla! Forum Schweiz bleibt weiterhin bestehen und wird als Archiv im Lesemodus erhalten. Die vielen Beiträge, Lösungen und Erfahrungen aus den vergangenen Jahren bleiben damit weiterhin zugänglich und über die Suche auffindbar.

Wir bedanken uns herzlich bei allen Mitgliedern, Moderatoren und Helfern, die das Schweizer Joomla! Forum über viele Jahre mit ihrem Wissen und ihrem Engagement geprägt haben.

Wir sehen uns im Joomla! D-A-CH Forum!

Fehlermeldung nach Umzug

Mehr
24 Juni 2021 14:51 #49556 von nina
Fehlermeldung nach Umzug wurde erstellt von nina
Hallo zusammen

Ich habe eine Seite zu einem anderen Host umgezogen. config.php wurde angepasst,
jedoch bekomme ich, wenn ich mich im Adminbereich einloggen möchte,
folgende Fehlermeldung: 404 View nicht gefunden [Name, Typ, Präfix]: login, html, loginView

Weiss jemand Rat?
Mehr
24 Juni 2021 14:59 #49557 von adiheutschi.ch
adiheutschi.ch antwortete auf Fehlermeldung nach Umzug
Hallo Nina

Nun die Angaben sind doch recht spärlich...  Vielleicht verratst Du uns ja die URL der Seite... 

Die config.php Datei kenne ich nicht bei joomla. Wahrscheinlich meinst Du die configuration.php Datei.


 

Viele Grüsse

Adi Heutschi
www.adiheutschi.ch - webdesign - hosting - seo

Meine Dienste hier sind ehrenamtlich!
Umso mehr freue ich mich, wenn Du mir als Anerkennung eine 5-Sterne Rezension hinterlassen würdest: EINFACH HIER KLICKEN: bit.ly/36djavE VIELEN DANK!
Mehr
24 Juni 2021 16:22 #49558 von nina
nina antwortete auf Fehlermeldung nach Umzug
Hallo Adi

Vielen Dank für deine Antwort.
Anbei die URL  kunststoff-sergepinkus.com/administrator/index.php

Nach dem Umzug kann ich mich nicht mehr einloggen.
Ja, ich meinte die configuration.php Datei
Mehr
24 Juni 2021 16:23 #49559 von Chris Hoefliger
Chris Hoefliger antwortete auf Fehlermeldung nach Umzug
Die Frage wäre halt dann auch noch, was in der configuration.php alles angepasst wurde - es reicht keinesfalls, die Datenbankeinträge zu ändern. Für mich riecht das nach Fehlern in den Pfaden zu /tmp und /logs Verzeichnissen.

Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.
Mehr
24 Juni 2021 16:46 #49560 von adiheutschi.ch
adiheutschi.ch antwortete auf Fehlermeldung nach Umzug
Wenn ich die Seite ansehe, sieht das nicht nach einer Joomla Seite aus... eher nach einer Hosting "hier entsteht..." Seite...
Wahrscheinlich wurde der Umzug nicht richtig vorgenommen... oder die Nameserver sind nicht richtig oder ziehen noch nicht.



 

Viele Grüsse

Adi Heutschi
www.adiheutschi.ch - webdesign - hosting - seo

Meine Dienste hier sind ehrenamtlich!
Umso mehr freue ich mich, wenn Du mir als Anerkennung eine 5-Sterne Rezension hinterlassen würdest: EINFACH HIER KLICKEN: bit.ly/36djavE VIELEN DANK!
Mehr
24 Juni 2021 17:07 #49561 von nina
nina antwortete auf Fehlermeldung nach Umzug
Ich habe schon Stunden mit den Support vom Host verbraten, keiner weiss Rat.
Laut Host sind die Daten korrekt hochgeladen und angepasst worden.

Eben überlege ich mir, ob ich nicht die ganze Joomla-Seite auf Wordpress umziehe, vielleicht ist das einfacher? 
Die Domain habe ich wohlweisslich noch nicht umgezogen.
Mehr
24 Juni 2021 17:26 #49562 von adiheutschi.ch
adiheutschi.ch antwortete auf Fehlermeldung nach Umzug
Mit Wordpress wird ein Umzug nicht einfacher.. :-)

Da würde ich eher den Hoster wechseln... es gibt welche die das im Griff haben und gar *kostenlos anbieten,,,

Oder generell, den Umzug mit einem Backup Tool vornehmen... z.B. mit Akeeba Backup ( www.akeeba.com/ ) die Seite zu zügeln. 


 

Viele Grüsse

Adi Heutschi
www.adiheutschi.ch - webdesign - hosting - seo

Meine Dienste hier sind ehrenamtlich!
Umso mehr freue ich mich, wenn Du mir als Anerkennung eine 5-Sterne Rezension hinterlassen würdest: EINFACH HIER KLICKEN: bit.ly/36djavE VIELEN DANK!
Mehr
24 Juni 2021 18:54 #49563 von crimle
crimle antwortete auf Fehlermeldung nach Umzug
Mit dem Hoster Kreativmedia habe ich bisher nur die besten Erfahrungen gemacht...

Wenn man kunststoff-sergepinkus.com/ aufruft, erscheint die Werbeseite «Hier entsteht in Kürze die Website von...».
Wenn man hingegen kunststoff-sergepinkus.com/index.php aufruft, erscheint eine Webseite die sehr nach dem Protostar Template aussieht.
Das bedeutet, Du hast schlicht und einfach vergessen, im Root die Datei index.html zu löschen.
Das ist die Datei welche die Werbeseite «Hier entsteht in Kürze die Website von...» anzeigt.

Dann beschäftigen wir uns also mal mit kunststoff-sergepinkus.com/index.php .
Hier sehen wir eine Fehlermeldung «Class 'FieldsHelper' not found».
Auch kunststoff-sergepinkus.com/administrator/ zeigt eine Fehlermeldung «404 View nicht gefunden [Name, Typ, Präfix]: login, html, loginView».
Beide Fehlermeldungen deuten für mich darauf hin, dass nicht alle Dateien ordnungsgemäss übertragen wurden.
Bei FTP kann das gelegentlich vorkommen.
Da würde ich einfach mal versuchen, den Kopiervorgang zu wiederholen.
Dabei werden bestehende Dateien überschrieben, was nicht schlimm ist.
Und fehlende Dateien werden hinzugefügt.
Wer weiss, vielleicht funktioniert dann die Webseite schon wieder?!
Und sonst schliesse ich mich meinen Vorredner an:
In der configuration.php müssen nicht nur die Datenbankangaben
    public $host = 'xxx';
    public $db = 'xxx';
    public $user = 'xxx';
    public $password = 'xxx';
stimmen. Auch die Pfade
    public $log_path = '/home/sites/xx/x/xxxxxxxxxx/xxxxxxxx/logs';
    public $tmp_path = /home/sites/xx/x/xxxxxxxxxx/xxxxxxxx/tmp';
müssen korrekt sein. Und dann würde ich noch den gesamten Inhalt des Ordners «cache» löschen.
So, und jetzt wünsche ich Dir viel Erfolg und mir eine Erfolgsmeldung von Dir :-)

Gruss
Christof
Mehr
25 Juni 2021 06:41 - 25 Juni 2021 06:41 #49564 von Elfangor93
Elfangor93 antwortete auf Fehlermeldung nach Umzug
Im deutschen Joomla Forum wurden ähnliche Fehler bereits mehrmals behandelt. Meistens hilft
  • Joomla Dateien neu drüberbügeln
  • configuration.php anpassen
  • Datenbank reparieren lassen
In diesem Link findest du mit Post #6 von Erftralle eine Anleitung. Lade jedoch nicht die 3.9.0, sondern deine aktuell installierte Version herunter!

forum.joomla.de/thread/6599-fehlgeschlagenes-update-auf-3-9/

JoomGallery 4 befindet sich in Entwicklung. Dabei suchen wir noch Helfer, Unterstützer und Spender.
Moderatoren: pascale, Chris Hoefliger, adiheutschi.ch, Tribal6, RePao, Dragonlord
Powered by Kunena Forum

Joomla! Verband Schweiz - Mitglied werden