Joomla! Forum Schweiz wird Teil der D-A-CH Community

Nach vielen Jahren als zentrale Anlaufstelle für Fragen rund um Joomla! in der Schweiz wird das Joomla! Forum Schweiz künftig als Archiv weitergeführt.

Die Joomla!-Communities aus Deutschland, Österreich und der Schweiz arbeiten heute enger denn je zusammen. Deshalb bündeln wir künftig auch den deutschsprachigen Support und Austausch an einem gemeinsamen Ort im Joomla! D-A-CH Forum.

Für neue Fragen, Diskussionen und den Austausch mit der Community nutzt bitte ab sofort:

forum.joomla.de

Das Joomla! Forum Schweiz bleibt weiterhin bestehen und wird als Archiv im Lesemodus erhalten. Die vielen Beiträge, Lösungen und Erfahrungen aus den vergangenen Jahren bleiben damit weiterhin zugänglich und über die Suche auffindbar.

Wir bedanken uns herzlich bei allen Mitgliedern, Moderatoren und Helfern, die das Schweizer Joomla! Forum über viele Jahre mit ihrem Wissen und ihrem Engagement geprägt haben.

Wir sehen uns im Joomla! D-A-CH Forum!

Website nicht mehr verfügbar (Error)

Mehr
20 Juni 2019 09:19 #46862 von melos
Website nicht mehr verfügbar (Error) wurde erstellt von melos
Guten Tag

Ich bin seit einiger Zeit an einem Problem dran und komme auf keine mögliche Lösung.
Nun hoffe ich das mir hier jemand helfen kann.

Folgendes Problem:

Ich habe eine Webseite mit Joomla erstellt. Unser Provider hat die PHP Version aktualisiert und nun kann ich nicht mehr auf die Webseite zugreifen.

Der Provider hat mir gesagt ich müsse lediglich im config file mysql auf mysqli ändern, aber das bringt mich nicht weiter.

Gibt es eine andere Möglichkeit meine Webseite wieder zugänglich zu machen?

PHP Version: 7.2 (vorherige Version war 5.6)
Joomla Version: 3.2

Vielen Dank für eure Antworten.
Mehr
20 Juni 2019 10:09 #46863 von Chris Hoefliger
Chris Hoefliger antwortete auf Website nicht mehr verfügbar (Error)
Hi melos,
dein Provider hat dich angelogen: Deine Joomla Version läuft nicht unter PHP 7.x. Du musst zwingend updaten auf eine aktuelle Version, denn erst ab Version 3.5 kannst du PHP 7 verwenden.
Am besten wäre es, du hättest einen Backup deiner Installation - dann könntest du selbigen auf einem lokalen Webserver (der mit PHP 5.6 läuft) installieren und den Update machen. Nein?
Dann wird es mühsamer: Das ganze Geraffel per FTP runterladen, die DB exportieren und lokal installieren etc.
Wenn du dir das nicht zutraust, bleibt wohl nur professionelle Hilfe. Oder du bittest deinen Provider, ob er dir nicht noch ein bisschen Zeit für die Migration einräumt.
Aber das Ganze kommt kaum aus heiterem Himmel. Du hast sicher ein Mail deines Providers nicht gelesen, in dem er das mit der PHP Sache angekündigt hat ...

Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.
Folgende Benutzer bedankten sich: melos
Mehr
20 Juni 2019 11:25 #46864 von melos
Hallo Chris

Ja diese Mail kam im Voraus, ich wollte auch die Joomla Version updaten, hat aber nie geklappt immer wieder Fehlermeldungen.

Werde in diesem Fall versuchen, die PHP Version noch mal auf 5.6 runterzusetzen.

Vielen Dank für deine Tipps
Moderatoren: pascale, Chris Hoefliger, adiheutschi.ch, Tribal6, RePao, Dragonlord
Powered by Kunena Forum

Joomla! Verband Schweiz - Mitglied werden