Joomla! Forum Schweiz wird Teil der D-A-CH Community

Nach vielen Jahren als zentrale Anlaufstelle für Fragen rund um Joomla! in der Schweiz wird das Joomla! Forum Schweiz künftig als Archiv weitergeführt.

Die Joomla!-Communities aus Deutschland, Österreich und der Schweiz arbeiten heute enger denn je zusammen. Deshalb bündeln wir künftig auch den deutschsprachigen Support und Austausch an einem gemeinsamen Ort im Joomla! D-A-CH Forum.

Für neue Fragen, Diskussionen und den Austausch mit der Community nutzt bitte ab sofort:

forum.joomla.de

Das Joomla! Forum Schweiz bleibt weiterhin bestehen und wird als Archiv im Lesemodus erhalten. Die vielen Beiträge, Lösungen und Erfahrungen aus den vergangenen Jahren bleiben damit weiterhin zugänglich und über die Suche auffindbar.

Wir bedanken uns herzlich bei allen Mitgliedern, Moderatoren und Helfern, die das Schweizer Joomla! Forum über viele Jahre mit ihrem Wissen und ihrem Engagement geprägt haben.

Wir sehen uns im Joomla! D-A-CH Forum!

Wie PHP-Funktion „magic_quotes_gpc“ deaktivieren?

Mehr
30 Okt. 2017 14:03 - 10 Feb. 2019 11:50 #45163 von JakobS
Guten Tag

Ich erhalte, beim Anmelden als Admin, bei unserer Webseite ( schule.kaufdorf.ch )
die Fehlermeldung:
Error: Your host needs to disable magic_quotes_gpc to run this version of Joomla!

Und auf dem dashboard steht: "Die PHP-Funktion magic_quotes_gpc muss deaktiviert werden, damit diese Joomla!-Version fehlerfrei funktionieren kann!"

Das etwas nicht in Ordnung ist, macht sich bemerkbar wenn Dateien hochgeladen werden. Diese können nicht mehr per Link anderen zur Verfügung gestellt werden! - da sich die Adresse irgendwie ändert . z.B. lautet sie nach dem Hochladen statt " schule.kaufdorf.ch/dokumente/Stundenplan " d.h sieht der Link wie folgt:
schule.kaufdorf.ch/%22//%22////%22//////...plan////%22//%22/%22

Ich weiss nicht weiter. Habe die Webseite leider nicht selber erstellt, sondern die Aufgabe sie zu betreuen übernommen. The knowledge has left the house..
Dankbar für konkrete Hilfe, ich habe keine Kenntnisse von PHP.

Freundliche Grüsse
Jakob S
Mehr
30 Okt. 2017 15:27 #45164 von Chris Hoefliger
Hallo JakobS,
magic_quotes_gpc sollte seit vielen Jahren nicht mehr benutzt werden. Entweder du machst das selbst in deinem Hosting-Panel, indem du die Funktion bei den PHP Einstellungen deaktivierst, oder du bittest deinen Hoster, das für dich zu tun.

Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.
Moderatoren: pascale, Chris Hoefliger, adiheutschi.ch, Tribal6, RePao, Dragonlord
Powered by Kunena Forum

Joomla! Verband Schweiz - Mitglied werden