Benutzer Kontaktformular

  • Guido
  • Autor
  • Offline
  • Silber Mitglied
  • Silber Mitglied
  • Immer schön nach vorne schauen.
Mehr
03 Mai 2014 19:02 #38918 von Guido
Benutzer Kontaktformular wurde erstellt von Guido
acgu-achermann.ch/voit_14/index.php?opti...r&catid=8&Itemid=116

Ich bin an einem Relais auf 3.3. Nun funzt bisher alles wunderbar, aber (Dies war aber schon bei 3.2 der Fall)
Die Captcha wird gezeigt aber das Fenster von Captcha zeigt sich nicht!?
Was ist da falsch?
Als Beispiel habe ich den Link oben eingefügt. :ermm:

Beste Grüsse

Guido

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • PSteimann
  • Besucher
  • Besucher
09 Mai 2014 14:30 #38932 von PSteimann
PSteimann antwortete auf Benutzer Kontaktformular
Benutzt Du das Joomla-eigene Captcha oder ein anderes, z.B. EasyCalc? Dann brauchst Du ev. ein Update

Falls Du nicht das von Joomla einsetzt, musst Du dieses deaktivieren...hast Du ein anderes installiert, auverso...

Gruss

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Guido
  • Autor
  • Offline
  • Silber Mitglied
  • Silber Mitglied
  • Immer schön nach vorne schauen.
Mehr
10 Mai 2014 12:49 #38937 von Guido
Guido antwortete auf Benutzer Kontaktformular
Danke für deine eingabe PSteimann

Aber das ist nicht das Problem. Chaptcha funktioniert einwandfrei, aber das Eingabefenster erscheint nicht auf der Seite unten.
Ich habe die Vermutung, dass es am Wrap, resp. Framework liegt, welches für 3.2 und noch nicht für 3.3 ist.
Bin gespannt ob ein Update kommt.

Beste Grüsse

Guido

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: pascaleChris Hoefligeradiheutschi.chTribal6RePaoDragonlord
Powered by Kunena Forum

Joomla! Verband Schweiz - Mitglied werden